ACCORD5
Add a reply

ACCORD5 Company Forums » Trellis Desk » Peer-to-Peer Support

Install Problem

 
  • Started 7 years ago by morningshadow
  • 5 posts in this topic
  • Latest reply from nnuxx
  1. morningshadow

    morningshadow
    Member

    I am running Windows 7 with IIS 7.5. I'm kinda new to php and mysql, but I have both of them installed. I am having a problem with the install. I get to where I enter in the database information, and then the page comes up with error, after some time in loading. I think everything is set up correctly with the server. I guess this is my problem?

    Module FastCgiModule
    Notification ExecuteRequestHandler
    Handler PHP_via_FastCGI
    Error Code 0x00000000

    It also says logon method is ANONYMOUS
    and Logon User is Anonymous

    The detailed error pages that IIS has is not detailed enough! As I said, I am kinda new to php and mysql, but I know asp, and all of that is still working correctly. I also have other php pages, and they work correctly, but this does not. I include this picture so we can see what's going on. Does anyone have a clue how to fix this?

    Posted 7 years ago #
  2. Ryan

    Ryan
    Customer Experience Lead

    Hi morningshadow,

    I'm not sure if anybody has previously tried installing TD on IIS Windows 7, but I know there have been successful installations. You might want to run a search in the forums for IIS and see if that turns up anything.

    This might be of helping on checking to make sure your PHP 5.2 / MySQL are setup correctly on IIS: http://www.maniacomputer.com/WebServer/InstallingPHPonIIS7_win7.html

    Posted 7 years ago #
  3. morningshadow

    morningshadow
    Member

    This is crazy! I was able to fix my php installation, and now it says this:
    We could not connect to the MySQL Database. Please check that your MySQL credentails are correct and try again.
    I have installed and uninstalled MySQL about 5 times now, and I cannot figure this out. Everything is installed right, and I believe everything is configured correctly as well.
    That's okay, I think I will try to put this on a different server platform, and see what happens then. I kinda want to get to know this program before I go putting it up on the internet, anyway

    Posted 7 years ago #
  4. morningshadow

    morningshadow
    Member

    So I guess the best thing to do is create the database in MySQL BEFORE we actually go through with the install process. This is where it was hanging up, and now it works just fine. Thank you for your help, and for this awesome and robust system.

    Posted 7 years ago #
  5. User has not uploaded an avatar

    nnuxx
    Member

    I'm stuck on the exact same error :(
    I searched the files, but a script to create the trellis DB is not supplied,how did you fixed it?

    Posted 3 years ago #

RSS feed for this topic

Reply

You must log in to post.