ACCORD5
Add a reply

ACCORD5 Company Forums » Trellis Desk » General Discussion

Deparment Not Found error when e-mail has multiple recipients

 
  • Started 7 years ago by DSR
  • 4 posts in this topic
  • Latest reply from tomsimon
  1. User has not uploaded an avatar

    DSR
    Member

    I have Trellis Desk 1.0.2 installed with e-mail piping. The e-mail piping works fine except for when an e-mail is sent to multiple recipients - where one of the recipients is not a valid e-mail address for a department. When this occurs a "Department Not Found Email: abc@xyz.com>, <valid_deparment_emai@deparment.com" error appears in the logs.

    For example if I have a department set up to recieve e-mails for "valid_deparment_emai@deparment.com" and an e-mail is sent to both valid_deparment_emai@deparment.com and abc@xyz.com (both are in the To: of the e-mail) then the following appears in the Error logs:

    Department Not Found Email: abc@xyz.com>, <valid_deparment_emai@deparment.com

    A ticket is also not generated. Ideally I would still like to have this ticket generated for the correct department. Is there a work around for this or is it something addressed in 2.0? It would appear that the problem is related to parsing out the e-mail addresses in the To: field of an e-mail.

    Thank you for any help!

    Posted 7 years ago #
  2. User has not uploaded an avatar

    kristofer
    Member

    Any news on this matter? I'm having the same problem.

    Posted 6 years ago #
  3. User has not uploaded an avatar

    giteshtrivedi
    Member

    Is there any update on same. I got same kind of error message in ticket log and ticket didn't updated with piping mail address.

    Posted 5 years ago #
  4. User has not uploaded an avatar

    tomsimon
    Member

    Any updates?

    Posted 3 years ago #

RSS feed for this topic

Reply

You must log in to post.