ACCORD5
Add a reply

ACCORD5 Company Forums » Trellis Desk » General Discussion

Blank page after install

 
  • Started 5 years ago by Anto
  • 11 posts in this topic
  • Latest reply from vincec
  1. User has not uploaded an avatar

    Anto
    Member

    Hello,
    I installed version 1.0.4 of Trellis Desk on my server.
    The installation went well, but only after, when I click to return to the homepage of the service, I end up with a totally blank page.
    I can only connect to the admin panel via the file "admin.php".
    Can you help me settle my problem?

    Sorry for my English, I am French and I speak very little English.

    Best Regards,
    Anto

    Posted 5 years ago #
  2. User has not uploaded an avatar

    Cromat82
    Member

    Same problem for me, it seems that in includes/ifthd.php, the "require_once HD_INC ."class_skin.php";" crashes the application...

    Posted 5 years ago #
  3. User has not uploaded an avatar

    ceesios
    Member

    I'm experiencing the same problem with version 1.0.4 on wamp 2.2E. Is there any solution to this problem?

    Posted 5 years ago #
  4. same problem for me ... what the solution for this case

    Posted 5 years ago #
  5. after 1 hour find mistakes in this code, i was fixed this bug, this is bug of programmer. In the class_skin.php, find all this block

    $this->ifthd->core->template->set_var( 'member', &$this->ifthd->member );
    $this->ifthd->core->template->set_var( 'cache', &$this->ifthd->core->cache );
    $this->ifthd->core->template->set_var( 'input', &$this->ifthd->input );

    $this->ifthd->core->template->set_var( 'lang', &$this->ifthd->lang );

    replace it become:

    $this->ifthd->core->template->set_var( 'member', $this->ifthd->member );
    $this->ifthd->core->template->set_var( 'cache', $this->ifthd->core->cache );
    $this->ifthd->core->template->set_var( 'input', $this->ifthd->input );

    $this->ifthd->core->template->set_var( 'lang', $this->ifthd->lang );

    Posted 5 years ago #
  6. turbo80

    turbo80
    Member

    @changtraingheo : thanks a lot, you've found THE solution.
    Nevertheless, you omitted to say there were 4 places in class_skin.php where we could find this code.

    Does anyone here still use PHP 4 anymore ?

    MyConfig :
    Product Version 1.0.4 Final (10440094)
    PHP Version 5.4.3

    Best regards,
    Philippe

    Posted 5 years ago #
  7. User has not uploaded an avatar

    mabo06
    Member

    Hi Guys!

    Just installed the software, I to get a blank indedx.php page. I tried to make the suggested change to the class_skin.php file but no luck... I can access admin area via admin.php

    Regards
    Masse

    Posted 4 years ago #
  8. User has not uploaded an avatar

    adidot
    Member

    some problem for me, in fact all my pages become blank, including the index.php. I also can not access the admin page with direct access to admin.php. I tried to change class_skin.php, but no change.
    For information, i'm using :
    PHP version 5.3.19
    MySQL version 5.1.66-cll

    is there any other suggestions?

    Thanks.
    Adit

    Posted 4 years ago #
  9. User has not uploaded an avatar

    TomasZ
    Member

    Me also get black page after pressing SUBMIT ticket button. If press refresh then i get simultaneous tickets.

    I use Ubuntu 12.04 LTS with all updates.
    PHP Version 5.3.10-1ubuntu3.4
    mysql Ver 14.14 Distrib 5.5.28, for debian-linux-gnu (x86_64) using readline 6.2
    Apache/2.2.22 (Ubuntu)

    Posted 4 years ago #
  10. User has not uploaded an avatar

    paolocabib
    Member

    ok, it works!

    you have to change those line 3 times!

    Posted 4 years ago #
  11. User has not uploaded an avatar

    vincec
    Member

    If you've been using an FTP Client like Filezilla, alot of times you get blank pages because you're uploading in automatic setting mode.

    Switch to Binary and that should solve the problem.

    I've uploaded numerous scripts over the past 9 years and that was always the one that screwed me up until I learned to upload everything in Binary or to upload from the cPanel.

    Hope this helps someone :-)

    Posted 4 years ago #

RSS feed for this topic

Reply

You must log in to post.